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1 Introduction

1.1 Structure of the tutorial

The present tutorial guides you through your first steps using the viva
software. You will become acquainted with the most important controls
by way of a manual, a semiautomated and an automated determination
of cadmium and lead with anodic stripping voltammetry.

The instruments, solutions, electrodes and dosing units are defined in the
Configuration program part.

Methods are created in the Method program part.

Determinations are carried out and live modifications made in the Work-
place program part.

Determinations can be edited in the Database program part.

1.2 Program description

viva comprises the following program parts:

Configuration  

￭ Configuring instruments, electrodes, solutions, rack data, dosing
units and variables

￭ User administration
￭ Security settings
￭ Program administration

Method  

￭ Creating, editing and managing methods
￭ Defining substances and standards
￭ Selecting the calibration method and defining the calibration

parameters
￭ Result definition

Workplace  

￭ Opening workplaces, selecting methods
￭ Entering sample data
￭ Starting single and multiple determinations
￭ Displaying live curves
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Database  

￭ Opening/closing databases
￭ Managing determinations
￭ Reprocessing determinations
￭ Creating reports

1.3 Symbols and conventions

The following symbols and formatting may appear in this documentation:

Cross-reference to figure legend

The first number refers to the figure number, the sec-
ond to the instrument part in the figure.

Instruction step

Carry out these steps in the sequence shown.

Method Dialog text, parameter in the software

File ▶ New Menu or menu item

[Next] Button or key

WARNING

This symbol draws attention to a possible life-threat-
ening hazard or risk of injury.

WARNING

This symbol draws attention to a possible hazard due
to electrical current.

WARNING

This symbol draws attention to a possible hazard due
to heat or hot instrument parts.

WARNING

This symbol draws attention to a possible biological
hazard.

CAUTION

This symbol draws attention to possible damage to
instruments or instrument parts.

NOTE

This symbol highlights additional information and
tips.
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2 Preparations

2.1 Equipment

You will require the following equipment in order to be able to carry out
the determinations described in this tutorial:

Devices

￭ 884 Professional VA
￭ 919 IC Autosampler plus
￭ 807 Dosing Unit (one with a 2 mL and one with a 5 mL glass cylinder)
￭ 800 Dosino

– 800 Dosino and 807 Dosing Unit with cylinder size 2 mL for dos-
ing standard solution

– 800 Dosino and 807 Dosing Unit with cylinder size 5 mL for dos-
ing auxiliary solution (electrolyte)

￭ 843 Pump Station

Electrodes

￭ Working electrode WE
– Multi-Mode Electrode pro (6.1246.120)

￭ Reference electrode RE
– Reference electrode filled with reference electrolyte (e.g.

6.0728.120)
Reference electrolyte: c(KCl) = 3 mol/L

– Electrolyte vessel filled with bridge electrolyte (e.g. 6.1245.010)
Bridge electrolyte: c(KCl) = 3 mol/L

￭ Auxiliary electrode AE (6.0343.100)

Reagents

￭ Caustic soda, Suprapur®, w(NaOH) = 30%
￭ Acetic acid, Suprapur®, w(CH3COOH) = 100%
￭ KCl, Suprapur®
￭ Cd stock solution, β(Cd2+) = 1 g/L
￭ Pb stock solution, β(Pb2+) = 1 g/L

Accessories

￭ Measuring vessel 10 - 90 mL (6.1415.210)
￭ 100 mL glass bottle
￭ 250 mL glass bottle
￭ 2 L glass bottle
￭ Bottle holder (6.2055.110)
￭ Two thread adapters GL 45 on GL 45
￭ FEP tubing / M6 / 100 cm (6.1805.120)
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￭ Six FEP tubings / M6 / 200 cm (6.1805.530)

2.2 Preparing the solutions

￭ KCl sodium acetate solution: c(KCl) = 1.5 mol/L, c(CH3COONa) = 0.5
mol/L 55.9 g KCl + 25 mL NaOH + 14.2 mL CH3COOH filled up with
ultrapure water to 500 mL.

￭ Standard solutions:
– β(Cd2+) = 0.1 mg/L
– β(Pb2+) = 0.5 mg/L

NOTICE

Diluted solutions are prepared with c(HNO3) = 0.014 mol/L.

NOTICE

Consult the Application Bulletin AB 231 for detailed information on
how to prepare the solutions.
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3 Configuration

Metrohm devices connected to the PC via a USB connector are automati-
cally recognized when the program is started, as are devices connected to
MSB connectors of USB devices (Dosinos, sample changers).

The elements used in a method and at the workplace are defined in the
Configuration program part. These include:

￭ Devices
￭ Dosing units
￭ Solutions
￭ Sensors/electrodes
￭ Rack data
￭ Common variables / global variables

3.1 Starting the software

NOTICE

Instruments are detected automatically and can be monitored by viva.

Proceed as follows to start the viva program:

 

1 Click on the viva icon on the desktop.

 

2 Enter user name and password (if defined) and click on [OK].

 

3 Click on the [Configuration] icon.

The dialog window for the Configuration program part opens. Up
to six subwindows can be displayed. Available are:

Devices Shows the automatically detected devices.

Dosing units Shows the automatically recognized dosing units.

Solutions Shows the data of the defined solutions.

Sensors/Electrodes Shows the data for all defined sensors and electrodes.

Rack data Shows the data of the automatically recognized Metrohm
sample racks.

Common Variables Shows the data of all common variables.
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Global Variables Shows the data of all global variables.

Calibration data Shows the saved calibration functions.
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4 Manual determination

A manual determination is carried out with the following instrument:

￭ 884 Professional VA

4.1 Configuration

4.1.1 Configuring the instrument

884 Professional VA

Proceed as follows to start up the 884 Professional VA for the first time:

 

1 Connecting the instrument

￭ Connect the 884 Professional VA to the power supply with the
power supply cable (6.2122.0x0).

￭ Connect the controller cable (6.2151.000) to the "Controller" con-
nector of the 884 Professional VA.

￭ Connect the USB plug of the controller cable to a USB connector
of the PC.

When the USB connection is active, then the 884 Professional VA will
be started and automatically detected by viva.

 

2 Saving the instrument in the table

Confirm the message with [Yes].

The Properties - 884 Professional VA - 'Device name' dialog
window opens.
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3 Changing the device name (optional)

On the General tab, enter a new name for the instrument in the
Device name field and close the dialog window with [OK].

The newly recognized instrument is entered in the device table in the
Devices subwindow.

NOTICE

In order to ensure a high measuring accuracy, the calibrator has to be
activated (see Manual - Short Instructions 884 Professional VA).

4.1.2 Configuring the electrodes
The electrodes are configured in the Sensors/Electrodes subwindow.

The electrodes that are listed by default are used for the method tem-
plates applied here.
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4.2 Manual ASV determination with standard addition

A method is a run instruction for processing a sample. It comprises all
components necessary to record and evaluate a voltammogram. These
include:

￭ Devices and their start parameters
￭ Defining the sequence of a method. This consists of tracks that are

themselves made up of various commands.
￭ Parameters for the evaluation of the voltammograms
￭ Result definitions
￭ Documentation of the results

In this chapter, you will use method templates to create:

￭ A method for the manual determination of cadmium and lead with
anodic stripping voltammetry and the calibration method 'standard
addition'.

You will become acquainted with the basic functions and the structure of
a method using these method templates.

4.2.1 Creating a method
viva comprises method templates that contain all commands required to
perform a determination. These method templates can be customized.
You can, for instance, change parameters, select a different database to
store determinations or add further commands.

It is advisable to use a method template. You can, however, also create a
new method from scratch. To do so, select the method template Blank
method.

4.2.1.1 Loading a method template

1 Click on the icon of the Method program part.
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2 Open the New method dialog window using the File ▶ New...
menu.

 

3 Under Templates ▶ Trace analysis, select ASV determination
(DP, standard addition), manual in the left-hand part of the win-
dow and click on [OK].

The method template opens.
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A method comprises the two subwindows Method run and Evalu-
ation:

￭ The Method run subwindow contains all runs and parameters
required for recording measurement curves.

￭ The Evaluation subwindow contains the settings for the auto-
matic evaluation of measurement curves, the result calculation
and the documentation.

The method run consists of different tracks. A track in turn consists
of one or more commands with different functionalities. The color of
the command indicates its functionality:

￭ Orange: start and end of a track
￭ Green: voltammetric commands that use the potentiostat/galva-

nostat of the 884 Professional VA
￭ Yellow: dosing, Liquid Handling and automation commands that

are used for example for adding sample, electrolyte and standard
solution

￭ Blue: call, communication and other commands

Call commands are used to change from one track to another. Com-
mands within the same track are carried out in sequence, one after
the other. When a track finishes, the run returns to the call command
that called the track.

The method run for the manual standard addition consists of the fol-
lowing tracks:

Track Function

Main track The Main track is the principal track of the method. Every analysis
starts with the Main track. The commands in the Main track (CALL)
call the corresponding tracks. When a called track has run through com-
pletely the next command in the Main track will automatically be exe-
cuted.

VA track The VA track contains the actual measurement. Voltammetry com-
mands can only be inserted in a VA track (exception ELECTRODE
TEST). This should ensure that the same voltammetric parameters are
used for each measurement.

Sample The Sample track is used to add and measure the sample.

Standard addition The Standard addition track is used to add the standard solution and
to measure the spiked sample.

Shut off The Shut off track is used to stop the stirrer and to shut the main valve
of the nitrogen supply.
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Track Function

Exit track The Exit track is used to end the analysis. The Exit track is called
automatically when the Main track has finished.

Error track The Error track defines the procedure in case of an error. The Error
track is called automatically when an error occurs.

The evaluation comprises the following sections:

General General settings for the processing of the raw data.

Substances The substances, the parameters for the peak detection and the baselines
are defined here.

Standards The concentrations of the standard solutions used are entered here.

Calibration The calibration method, e.g. standard addition, is chosen here and vari-
ous settings for creating a calibration curve can be made.

Results Shows the automatically calculated results and possibility to create fur-
ther user-defined results. The database where the carried out determi-
nations are stored is also defined here.

4.2.1.2 Description of the method

In methods with standard addition, the sample is spiked several times with
a known amount of analyte. This makes it possible to quantitatively deter-
mine the sample.

The method for the manual determination of cadmium and lead with
standard addition consists of the following steps:

1. Manually adding and purging the sample
2. Measuring the sample
3. Manually adding and purging the standard solution
4. Measuring the single-spiked solution
5. Manually adding and purging the standard solution again
6. Measuring the double-spiked solution
7. Finishing the measurement

Adding and purging the sample (manually)

The analysis starts with the CALL - Call Sample command in the Main
track. The command calls the Sample track, which contains the basic
steps for adding and purging the sample. The Sample track consists of
the following commands that are executed in the specified sequence:

Prompts the operator to place the sample in the measuring vessel. The
sample volume is defined in the Workplace program part (see chapter
4.2.2, page 21).
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Prompts the operator to add the auxiliary solution (electrolyte). A double-
click on the command opens a window in which the solution name and
the volume can be specified.

Automatically starts an electrode test. It checks whether the electrodes are
functioning correctly.

Regulates stirring and purging of the measuring solution. A double-click
on the command opens a window in which the stirrer and the purging
can be parameterized.

Measuring the sample

The measurement starts after the sample has been added and purged. The
measurement of the sample (VA track) is called by the CALL - Measure
sample command in the Sample track.

Starts the measurements in the differential pulse measuring mode. This
command contains all the voltammetric measuring parameters. A double-
click on the command opens a window with several tabs on which for
example deposition potential, deposition time and the sweep parameters
can be adjusted to the respective application.

NOTICE

The correct parameters for your application can be found in the corre-
sponding application documentation such as Application Bulletins or
Application Notes (see http://www.metrohm.com/en/applications/#).

The measurement is repeated until one of the stop criteria defined in the
LOOP - Replications command has been met. In this example, the maxi-
mum number of runs is limited to two. The measurement is thus per-
formed twice.

Adding and purging the standard solution

The sample is spiked with the standard solution after the sample measure-
ment has been completed. For this, the Standard addition track is called
by the CALL - Call additions command in the Main track. The Stan-
dard addition track in turn contains the following commands, which are
executed in the specified sequence:

Prompts the operator to add the standard solution. A double-click on the
command opens a window in which the solution name and the volume
can be specified.

http://www.metrohm.com/en/applications/#
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Controls stirring and purging of the solution spiked with the standard
solution. A double-click on the command opens a window in which the
stirrer and the purging can be parameterized.

Measuring the single-spiked solution

The measurement of the spiked sample starts after the standard solution
has been added and purged. The measurement (VA track) is called by the
CALL VA - Measure additions command in the Standard addition
track. As a result of the LOOP - Replications command in the VA track
the measurement is again carried out twice (see "Measuring the sample",
page 13).

Measuring the double-spiked solution

After the single-spiked solution has been measured twice, the solution is
spiked and measured again as a result of the LOOP - Variation com-
mand in the Standard addition track. This means that the original sam-
ple is spiked twice in total (LOOP - Variations) and each solution is mea-
sured twice (LOOP - Replications).

Finishing the measurement

After the double-spiked solution has been measured, the determination is
canceled by the Exit track. The CALL - Exit shut off command calls the
Shut off track. It specifies the sequence for shutting off the stirrer and
the nitrogen supply.

Deactivates the stirrer and the purging of the measuring solution.

Closes the main valve of the 884 Professional VA for the nitrogen supply.

4.2.1.3 Defining command parameters

Prior to the analysis, various parameters specific to the application have to
be set in the method templates. You can find these parameters in the
application documentation. To set the application-specific parameters,
proceed as follows:

 

1 Specify the device used in the following commands. To do so, dou-
ble-click on the command and select the correct device in the
Device name field:

￭ DP - ASV
￭ ELECTRODE TEST - Electrode test
￭ STIR & PURGE - Initial purge
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￭ STIR & PURGE - Addition purge
￭ STIR & PURGE - STIR & PURGE OFF
￭ MAIN VALVE - N2 OFF

 

2 Double-click on the ADD AUX - Add electrolyte command.

The ADD AUX - Add electrolyte dialog window opens.

 

3 In the Auxiliary solution section, enter the application-specific vol-
ume in the Volume field.

The solution Electrolyte is preset in the Auxiliary solution section.

The option Add manually is selected in the Addition section.

 

4 Close the dialog window with [OK].

 

5 Repeat steps 2 - 4 for the standard solution (ADD STD - Add stan-
dard command).

 

6 Double-click on the DP - ASV command. You can find the Deposi-
tion potential and the Deposition time (Potential # and Waiting
time #) on the Pretreatment tab.
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The Sweep tab displays all parameters for the measurement of the
voltammogram such as Start potential and End potential.
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7 Enter the application-specific parameters from the application docu-
mentation.

 

8 Close the dialog window with [OK].

4.2.1.4 Defining the evaluation

The parameters for the evaluation of the voltammograms are defined in
the Evaluation subwindow of the Method program part. Each analysis
has its own set of evaluation parameters.

All evaluation parameters are predefined in the method templates. How-
ever, they need to be adapted to the respective application.

General

The parameters for processing the raw data and for curve evaluation,
regardless of a substance evaluation are defined in the General section.

 

1 Click on the General button.

The VA measuring command defined in the method template (ASV)
is automatically indicated for data acquisition in the list box.

The entries on the Data processing tab are adopted. Fixed points
can be defined on the Curve evaluation tab to read out single mea-
suring points from one or more curves.

Substances

The substances that are to be searched for are defined in the Substances
section.

The substance name, the peak position and the tolerances for the peak
recognition are parameterized on the Recognition tab.
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The baseline type as well as the start base point and the end base point of
the baseline are defined on the Baselines tab.

 

1 Click on the Substances button.

 

2 If you want to edit an entry, open the editing dialog by double-click-
ing on the line or highlight the cell and click on Edit to .

Standards

The standard solutions for the calibration and their concentration are
defined in the Standards section.

NOTICE

The solution names entered here must be identical with the standard
solutions in the method run (pay attention to upper/lower case) in order
for the system to be able to match them.

 

1 Click on the Standards button.

 

2 Click on the Edit ▶ Apply from ADD STD menu.

The solution name entered in the Solution field in the ADD STD
command is entered in the ✺ column, if the solution is not in the
table already. Adjust the values for the substance concentration in
the standard according to the actual standard used.
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Calibration

The calibration method, in this case Standard addition, is selected in the
Calibration section. The calibration curve type (only linear regression is
possible for standard addition) and the evaluation quantity (peak area or
peak height) are defined on the Calibration curves tab.

 

1 Click on the Calibration button.

Results

The database in which the determinations are to be stored is indicated in
the Results section. The automatic printout, the export and additional
results can be defined by the user.

 

1 Changing the database (optional)

The data is stored in the viva database by default. Proceed as follows
if the data should be stored in another database:

￭ Click on the Results button.
￭ Select the Database tab.
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￭ Open the Select database dialog window using the
Edit ▶ Properties... menu.

￭ Select another database in which the results are to be stored in
the Database list box. If no other database is available, then a
new database has to be created in the database manager first.

￭ Click on [OK].

 

2 Defining a report (optional)

￭ Select the Report tab.
￭ Open the Output dialog window using the Edit ▶ New... menu.
￭ Select a report template to be used for printing a report in the

Report template list box.

￭ Click on [OK].

4.2.1.5 Performing a method check

Proceed as follows to test the method for plausibility before saving:

 

1 Click on the File ▶ Method check menu or the  icon.

The method is checked. When the check has ended a message
appears indicating any errors.

 

2 Confirm the message with [OK].
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3 Correct errors, if any.

 

4 Repeat the method check until the message 013-118 Method test
ok appears.

4.2.1.6 Saving the method

After having checked or entered all relevant parameters for the method,
save the method as follows:

 

1 Open the Save method dialog window using the File ▶ Save as...
menu.

 

2 Enter the name for the method in the Method name field (e.g.
Determination of Cd and Pb - manual).

 

3 Click on [Save].

4.2.2 Carrying out the determination
These steps are performed in the Workplace program part.

1 Click on the icon of the Workplace program part.

 

2 Select the Single determination tab in the Run subwindow.



4.2 Manual ASV determination with standard addition ￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭

22 ￭￭￭￭￭￭￭￭ VA tutorial (trace analysis)

 

3 In the Method field, select the method created from the method
template (e.g. Determination of Cd and Pb - manual).

 

4 Enter the sample IDs for identifying the sample in the fields ID1 - ID3
if required.

 

5 Select the Sample option in the Sample type field.

 

6 Enter the sample volume (e.g. 10) in the Sample amount field and
select mL as Sample amount unit.

 

7 Press [Start] to start the analysis.

The analysis is started.

 

8 Follow the instructions of the application until the analysis has fin-
ished.

After the analysis has ended, a new entry is created in the predefined
database and a report is printed out if this has been defined in the
method.

4.2.3 Adjusting a method
The method templates can be customized and saved as new methods if
needed. The following chapters provide you with an overview of how to
adjust an existing method and what you should pay attention to.

4.2.3.1 Adding standards with two different solutions

In the method template ASV determination (DP, standard addition),
manual, the spiking for the standard addition is done with a mixed stan-
dard that contains both analytes. However, in certain cases it is easier to
add the standards in separate solutions. This makes is easier to adjust the
standard addition if the two analytes often have different ratios.

The following example shows you how to adjust an already defined stan-
dard solution and how to create an additional standard solution. The pro-
cedure is explained using the method template ASV determination (DP,
standard addition), manual.

1 ￭ Click on the icon of the Method program part.
￭ Load the ASV determination (DP, standard addition), man-

ual method template if not already loaded (see chapter 4.2.1.1,
page 9).
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2 Adjusting the existing standard solution in the method run

Adjust the command for the already defined standard solution. Pro-
ceed as follows:

￭ Double-click the ADD STD - Add standard command in the
Method sequence subwindow.

￭ Change the command name accordingly (e.g. ADD Cd).
￭ Enter a new name in the Solution field (e.g. Standard Cd).
￭ Adjust the addition volume if necessary.
￭ Confirm with [OK].

 

3 Adding a new standard solution in the method run

In order to add a new standard solution, add a new command for
the new standard solution in the method run. Proceed as follows:

￭ Move the cursor to the point in the method run where the new
command should be inserted and right-click. In this case it is in
the Standard addition track before the STIR & PURGE - Addi-
tion purge command.

￭ Select New command....
￭ Select the Dose ▶ ADD STD command in the command over-

view, and confirm with [OK].
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￭ Open the parameterization of the new command by double-click-
ing on the command.

￭ Give the new command a name (e.g. ADD Pb).
￭ Enter a name in the Solution field (e.g. Standard Pb).
￭ Adjust the addition volume if necessary.
￭ Confirm with [OK].

 

4 Adjusting the standards in the evaluation parameters

Adjust the definitions of the standards in the evaluation parameters.
Proceed as follows:

￭ Click on the Standards  button in the Evaluation sub-
window.

￭ Delete the existing standard. To do this, right-click on the column
and select Delete.

￭ Right-click and select Apply from ADD STD.
￭ Double-click on the first column (Standard Cd). The Standard

dialog field opens.
￭ Adjust the value for the Cd concentration according to the appli-

cation documentation. Set the value for the not contained sub-
stance (in this case Pb) to 0.
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￭ Switch to the next column with the arrow button [▶] in the navi-
gation bar.

￭ Enter the concentration for the second standard solution (Stan-
dard Pb) in the same way as before.

￭ Exit the dialog field with [OK].

NOTICE

In order for the software to be able to assign the correct standard
solutions to the substances, the solution name of the standard
solution in the Evaluation and the solution name in the ADD
STD command in the Method run have to be identical (Note: pay
attention to upper/lower case and spaces). This also applies to the
solution name in the Configuration if solutions are to be added
automatically. In case of automatic addition of solution it is advisa-
ble to prepare and select the solutions in the following order:

￭ Configuration: Define the solution in the Solutions sub-
window (see chapter 5.1.4, page 46).

￭ Method: Select the solution name from the list in the Method
run subwindow in the respective ADD STD command (see
chapter 5.2.1.3, page 50).

￭ Method: Apply the solution names from the Method run
using the Apply from ADD STD function according to the
instructions in this chapter in the Evaluation subwindow.

 

5 Saving the method

￭ Perform a method check (see chapter 4.2.1.5, page 20).
￭ Save the method if the method check was successful (see chapter

4.2.1.6, page 21).
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4.2.3.2 Changing substances

In the ASV determination (DP, standard addition), manual method
template, the sample is analyzed for Cd and Pb using standard addition.
The following example shows you what needs to be changed if for exam-
ple Zn and Cu are to be determined instead of Cd and Pb. Proceed as fol-
lows:

1 ￭ Click on the icon of the Method program part.
￭ Load the ASV determination (DP, standard addition), man-

ual method template if not already loaded (see chapter 4.2.1.1,
page 9).

 

2 Adjusting the deposition and sweep parameters in the vol-
tammetry command

￭ Double-click the DP - ASV voltammetry command in the
Method sequence subwindow.

￭ Adjust the potentials and times on the Pretreatment tab under
Potentiostatic pretreatment according to the application doc-
umentation or the expected peak potentials. (The potential would
have to be changed from 1 to -1.15 V in the example due to the
determination of Zn.)

￭ Adjust the start potential and the end potential on the Sweep tab
under according to the application documentation or the
expected peak potentials. (The start potential would have to be
changed to -1.15 V and the end potential to 0.05 V in the exam-
ple of the determination of Zn and Cu.)

 

3 Changing substances and standards in the evaluation param-
eters

￭ Click on the icon of the Method program part.

￭ Click on the Substances  button in the Evaluation sub-
window.

￭ Adjust the substances. To do this, double-click on the first sub-
stance (Cd). The Substances - Recognition dialog window
opens.

￭ Change the name of the substance (in this example Zn).
￭ Enter the application-specific values for the Characteristic

potential (in the case of Zn e.g. -1.0 V). The values for Toler-
ance, Min. width/Max. width and Min. measured quantity
normally do not have to be adjusted.

￭ Repeat the procedure for the second substance (in this example
Cu, characteristic potential -0.1 V).
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4 Adjusting the standard solution

￭ Click on the Standards  button in the Evaluation sub-
window.

￭ Adjust the concentration of the standard solution according to
the application documentation. Proceed as specified in chapter
4.2.3.1 on page 22 if the standard addition should be done with
separate standards.

￭ Double-click the ADD STD - Add standard command in the
Method run subwindow.

￭ Adjust the addition volume if necessary.

 

5 Saving the method

￭ Perform a method check (see chapter 4.2.1.5, page 20).
￭ Save the method if the method check was successful (see chapter

4.2.1.6, page 21).

4.2.3.3 Adding additional substances

You can add another substance in the method template if you would like
to analyze the sample for another substance. For example, if Cu should be
determined in addition to the already defined Cd and Pb, proceed as fol-
lows:

1 ￭ Click on the icon of the Method program part.
￭ Load the ASV determination (DP, standard addition), man-

ual method template if not already loaded (see chapter 4.2.1.1,
page 9).
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2 Adjusting the deposition and sweep parameters in the vol-
tammetry command

￭ Double-click the DP - ASV voltammetry command in the
Method sequence subwindow.

￭ Adjust the potentials and times on the Pretreatment tab under
Potentiostatic pretreatment according to the application doc-
umentation or the expected peak potentials. (Nothing needs to be
changed if Cu should be added to the existing method in this
example.)

￭ Adjust the start potential and the end potential on the Sweep tab
according to the application documentation or the expected peak
potentials. (The end potential has to be changed to 0.05 V if the
existing method should be extended by Cu in the example. The
start potential remains the same.)

 

3 Adding a new substance to the evaluation

￭ Click on the Substances  button in the Evaluation sub-
window.

￭ Open the Recognition tab.
￭ Move the cursor to the empty row, right-click and select New....

The Substances - Recognition dialog window opens.
￭ Enter the new substance (in this example Cu).
￭ Enter the application-specific values for the Characteristic

potential (in the example Cu -0.1 V). The values for Tolerance,
Min. width/Max. width and Min. measured quantity nor-
mally do not have to be adjusted.

￭ Confirm with [OK].
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4 Defining the concentration of the standard solution

￭ Click on the Standards button in the Evaluation subwindow.
￭ Adjust the concentration for the new substance if the standard is

a mixed standard.
￭ Proceed as specified in chapter 4.2.3.1 on page 22 if the standard

addition should be carried out with a separate standard solution.

 

5 Saving the method

￭ Perform a method check (see chapter 4.2.1.5, page 20).
￭ Save the method if the method check was successful (see chapter

4.2.1.6, page 21).

4.2.3.4 Adding additional auxiliary solution

In certain cases an additional auxiliary solution needs to be added to the
measuring vessel (e.g. water to dilute the sample or a complexing agent
for AdSV measurements). Proceed as follows to add a new auxiliary solu-
tion:

1 ￭ Click on the icon of the Method program part.
￭ Load the ASV determination (DP, standard addition), man-

ual method template if not already loaded (see chapter 4.2.1.1,
page 9).
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2 Adding the auxiliary solution to the method run

NOTICE

If the solution is added automatically, then the solution name in
the ADD AUX command and in the Configuration have to be
identical (Note: pay attention to upper/lower case and spaces). In
this case it is therefore advisable to prepare and select the solu-
tions in the following order:

￭ Configuration: Define the solution in the Solutions sub-
window (see chapter 5.1.4, page 46).

￭ Method: Select the solution name from the list in the Method
run subwindow in the respective ADD AUX command (see
chapter 5.2.1.3, page 50).

￭ Move the cursor to the point in the method run where the com-
mand for adding the auxiliary solution should be inserted and
right-click. In the case of adding water to dilute the sample this
would be in the Sample track before the ADD SAMPLE - Add
sample command.

￭ Select New command.
￭ In the command overview, select the Dose ▶ ADD AUX com-

mand and confirm with [OK].
￭ Open the parameterization of the new command by double-click-

ing on the command.
￭ Give the new command a name (e.g. ADD H2O).
￭ Enter a name for the solution in the Solution field (e.g. H2O).
￭ Enter the volume of the solution to be added in the Volume field

(e.g. 10).
￭ Confirm with [OK].
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3 Saving the method

￭ Perform a method check (see chapter 4.2.1.5, page 20).
￭ Save the method if the method check was successful (see chapter

4.2.1.6, page 21).

4.2.3.5 Using solid or prediluted samples

Solid samples or liquid samples that are too concentrated can be dissolved
or diluted prior to the determination. The procedure is described in the
online help of viva.

In order for viva to be able to automatically calculate the concentrations,
two other variables need to be defined in addition to Sample amount
and Sample amount unit. One of them has to be assigned to Sample
data variables Analytical volume, the other one to Sample data var-
iables Dilution volume. The names are freely selectable. To make it eas-
ier, the following names are used here:

￭ Sample amount: (sample amount prior to dilution)
￭ Sample amount unit: (unit of the sample prior to dilution)
￭ Analytical volume: (aliquot of the diluted sample)
￭ Dilution volume: (total volume after dilution)
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Defining the variables

Proceed as follows to define the variables in viva:

 

1 Right-click the Main track command in the Method sequence
subwindow and select Properties.

The START - Main track window opens.

 

2 Select the Sample data variables tab.

 

3 Right-click in the variables table and select New.

The Sample data variable - New dialog window opens.

 

4 Enter Analytical volume for the first variable in the Name field.

 

5 Select Analytical volume in the Assignment drop-down menu.

 

6 Confirm with [OK].

 

7 Repeat the procedure for the dilution volume.

 

8 After defining all variables, confirm with [OK] and save the method.
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Carrying out the determination

Proceed as follows to start the determination of the solid or prediluted
sample:

 

1 Click on the icon of the Workplace program part.

 

2 In the Method field, select the method created from the method
template.

 

3 Enter the amounts and volumes used for the dilution in the fields of
the corresponding Sample data variables (as an example 0.5 g of
a solid sample are diluted and filled up to 100 mL; 10 mL of this are
used for the determination):

￭ Sample amount: Sample amount prior to dissolving or dilution,
in the example 0.5

￭ Sample amount unit: Unit of the sample amount prior to dis-
solving or dilution, in the example g

￭ Analytical volume: Volume of the diluted sample, which will be
used for the analysis. The value must be in mL, in the example 10
mL.

￭ Dilution volume: Total volume to which the sample was diluted
to prior to analysis. The value must be in mL, in the example 100
mL.
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4 Carry out the determination (see chapter 4.2.2, page 21). The auto-
matically calculated result has the unit #g/g (the correct prefix is
automatically assigned) and corresponds to the 0.5 g of solid sample.

NOTICE

For methods without predilution (Sample data variables Ana-
lytical volume and Dilution volume are not visible on the work-
place), the volume (or mass or piece) specified under Sample
amount in the ADD SAMPLE command is added to the measur-
ing vessel.

For methods with predilution (Sample data variables Analyti-
cal volume and Dilution volume are visible below the Sample
amount on the workplace), the volume specified under Analyti-
cal volume has to be added to the measuring vessel.
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4.3 Manual ASV determination with external calibration

In this chapter, you will use method templates to create the following
methods:

￭ A method for the manual determination of cadmium and lead with
anodic stripping voltammetry and the calibration method 'external cali-
bration'.

4.3.1 Creating a method
viva comprises method templates that contain all commands required to
perform a determination. These method templates can be customized.
You can, for instance, change parameters, select a different database to
store determinations or add further commands.

4.3.1.1 Loading a method template

1 Click on the icon of the Method program part.

 

2 Open the New method dialog window using the File ▶ New...
menu.

 

3 Under Templates ▶ Trace analysis, select ASV determination
(DP, external calibration), manual in the left-hand part of the
window and click on [OK].

The method template opens.
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The method for manual ASV determination with external calibration
basically has a similar structure as the method for manual ASV deter-
mination with standard addition (see chapter 4.2.1.1, page 9). The
main difference between the methods is the Calibration curve
track instead of the Standard addition track and the conditional
call of the Sample or Calibration curve tracks from the main track.

Track Function

Main track For external calibration, the CALL command has a condition which
makes the method run dependant on the sample type selected in the
workplace.

Calibration curve The Calibration curve track contains the necessary commands for
recording the calibration curve. In contrast to the Sample track, ultra-
pure water is added instead of sample. The number of calibration points
can be specified in the LOOP - Variations command.
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Recording a calibration curve or measuring the sample

The method starts with the conditional call CALL - Calibration or sam-
ple. If the sample type Standard is selected in the workplace, then the
Calibration curve track is called. However, if the sample type is Sample,
then only the Sample track is run through.

Number of calibration points

The standard for the calibration points is added and their measurement is
called within this LOOP. The number of calibration points is defined with
the Max. run number parameter in the LOOP - Variations command.

4.3.1.2 Description of the method

For the calibration method 'External calibration', first a calibration curve is
recorded using standard solutions of different concentrations. Then the
sample is measured under the same conditions. The signal in the sample
(peak height or peak area) is compared to the calibration curve and thus
its concentration is determined.

The method for the manual determination of cadmium and lead with
external calibration consists of the following steps:

Recording a calibration curve

1. Manually adding and purging water and electrolyte.
2. Manually adding a known amount of cadmium and lead.
3. Measuring the solution.
4. Manually adding cadmium and lead again and measuring the solu-

tion again.
5. Repeat addition and measurement until the number of calibration

points specified in the method has been reached.
6. Measurement has ended. The software saves the calibration curve.

Determining the concentration in the sample

1. Manually adding and purging the sample and the electrolyte.
2. Measuring the sample.
3. Measurement has ended. The software compares the sample signal

to the calibration curve and calculates the result.

NOTICE

The method name is used to assign the correct calibration curve to the
sample. To be sure that this assignment is correct, the method name
cannot be changed between recording the calibration curve and mea-
suring the sample.
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4.3.1.3 Defining command parameters

(see chapter 4.2.1.3, page 14)

4.3.1.4 Defining the evaluation

(see chapter 4.2.1.4, page 17)

Ensure that Calibration method External calibration is selected under
Calibration ▶ General.

4.3.1.5 Performing a method check

Proceed as follows to test the method for plausibility before saving:

 

1 Click on the File ▶ Method check menu or the  icon.

The method is checked. When the check has ended a message
appears indicating any errors.

 

2 Confirm the message with [OK].

 

3 Correct errors, if any.

 

4 Repeat the method check until the message 013-118 Method test
ok appears.

4.3.1.6 Saving the method

After having checked or entered all relevant parameters for the method,
save the method as follows:

 

1 Open the Save method dialog window using the File ▶ Save as...
menu.

 

2 Enter the name for the method in the Method name field (e.g. ASV
determination with external calibration).
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3 Click on [Save].

4.3.2 Carrying out the determination
These steps are performed in the Workplace program part.

4.3.2.1 Recording a calibration curve

1 Click on the icon of the Workplace program part.

 

2 Select the Single determination tab in the Run subwindow.

 

3 In the Method field, select the method created from the method
template (e.g. ASV determination with external calibration).

 

4 Enter the sample IDs for identifying the sample in the fields ID1 - ID3
if required.

 

5 Select Standard in the Sample type field.

 

6 Click on [Start].

 

7 Pipette the volume of water displayed in the message into the mea-
suring vessel. Confirm the addition by clicking on [Next].

The prompt for adding the auxiliary solution appears.

 

8 Pipette the volume of auxiliary solution displayed in the message into
the measuring vessel.

 

9 Lower the measuring head arm with the electrodes.

 

10 Click on [Next].

The measuring solution is purged for 5 minutes. Then the prompt for
adding the standard solution appears.
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NOTICE

All solutions that still need to be added, must be added to the
measuring vessel via the pipetting opening so as to keep the back
diffusion of atmospheric oxygen as low as possible.

 

11 Pipette the volume of standard solution displayed in the message
into the measuring vessel.

 

12 Click on [Next]. The first standard solution is measured twice. Then
the prompt for adding the standard solution appears again.

 

13 Pipette the volume of standard solution displayed in the message
into the measuring vessel.

 

14 Click on [Next]. The next standard solution is measured twice. Then
the prompt for adding the standard solution appears again.

 

15 Repeat steps 13 and 14 until the measurement has ended. After the
calibration has ended, a new entry is created in the predefined data-
base and in the calibration data pool (can be found in the Configu-
ration under Calibration data).

4.3.2.2 Determining the concentration in the sample

1 Click on the icon of the Workplace program part.

 

2 Select the Single determination tab in the Run subwindow.

 

3 In the Method field, select the method created from the method
template (e.g. ASV determination with external calibration).

 

4 Enter the sample IDs for identifying the sample in the fields ID1 - ID3
if required.

 

5 Select the Sample option in the Sample type field.

 

6 Enter the sample volume (e.g. 10) in the Sample amount field and
select mL as Sample amount unit.
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7 Press [Start] to start the analysis.

The prompt for adding the sample appears.

 

8 Pipette the sample volume displayed in the message into the measur-
ing vessel.

 

9 Click on [Next].

The prompt for adding the auxiliary solution appears.

 

10 Pipette the volume of auxiliary solution displayed in the message into
the measuring vessel.

 

11 Click on [Next].

The sample is measured twice. After the determination has ended, a
new entry is created in the predefined database.
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5 Semiautomated determination

In a semiautomated determination, samples, standard and auxiliary solu-
tions can be added either automatically via dosing units or manually via
the pipetting opening.

The following equipment is required for a semiautomated determination:

￭ 884 Professional VA
￭ 807 Dosing Unit (one with a 2 mL and one with a 5 mL glass cylinder)
￭ 800 Dosino

– 800 Dosino and 807 Dosing Unit with cylinder size 2 mL for dos-
ing standard solution

– 800 Dosino and 807 Dosing Unit with cylinder size 5 mL for dos-
ing auxiliary solution (electrolyte)

NOTICE

The sample is still added manually in the following example.
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5.1 Configuration

5.1.1 Configuring the instrument
(see chapter 4.1.1, page 7).

5.1.2 Configuring electrodes
(see chapter 4.1.2, page 8).

5.1.3 Configuring dosing units
The 807 Dosing Units connected to the 884 Professional VA are detected
by viva after the start. After you have confirmed the corresponding mes-
sages with [Yes], they will be entered in the table of dosing units.

NOTICE

If several dosing units are connected, then all dosing devices with dos-
ing units have to be connected to the corresponding MSB first. Then
the 884 Professional VA has to be initialized again.

Connecting an 800 Dosino with dosing unit

Proceed as follows to connect an 800 Dosino to an 884 Professional VA:

 

1 Connect the connection cable of the 800 Dosino with 807 Dosing
Unit and 5 mL cylinder to one of the MSB connectors of the 884 Pro-
fessional VA.

The following dialog window is displayed:

 

2 Confirm with [OK].
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Initializing a dosing unit

Proceed as follows:

 

1 Select the 884 Professional VA in the device table of the Configura-
tion program part.

 

2 In the device table, click on the Edit button and select Initialize.

If you have connected a brand-new dosing unit, the following dialog
window is displayed:

Or:

If you have connected a dosing unit that has been previously config-
ured, then the following dialog window is displayed:

 

3 Click on [OK] if you are using a brand-new dosing unit.

The following dialog window is displayed:
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4 Enter the name 5 mL Electrolyte in the field Name.

 

5 Enter the length and the diameter of the tubings and capillaries that
are actually connected in the section Tubing parameters (see Man-
ual 884 Professional VA or the Application Bulletin (e.g. AB 425 or
426) with the installation instructions for the respective system).

 

6 Click on [OK].

The dosing unit will be automatically displayed in the Dosing units
subwindow of the Configuration program part.

 

7 Connect the other dosing unit with the 2 mL cylinder and name it 2
mL Standard. Also enter the respective lengths and diameters of
the tubings for this dosing unit.
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Preparing the dosing unit

For semiautomated determinations, you can additionally define in the con-
figuration that the user is to be reminded to prepare the dosing unit when
viva is started.

 

1 In the device table in the Devices subwindow, select the device
name of the 884 Professional VA (e.g. 884_1) and double-click on it.

The Properties - 884 Professional VA - 'Device name' dialog
window opens.

 

2 Apply the default settings in the Request for dosing device prep-
aration section on the tabs MSB 1 to MSB 4.

5.1.4 Defining solutions
In the semiautomated or automated determination, the solutions are
added to the measuring vessel with a dosing unit. The solutions to be
dosed must be defined in the Solutions subwindow.

1 In the configuration, open the Solution dialog window in the Solu-
tions subwindow using the Edit ▶ New... menu.

 

2 Edit the Solution tab.

￭ Enter the name Electrolyte in the Solution name field.
￭ Select the Auxiliary solution entry in the Solution type list box.
￭ Select the 5 mL Electrolyte entry in the Dosing unit list box.
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￭ Close the dialog window by clicking on [OK].

 

3 Editing the GLP tab (optional)

￭ Select the GLP tab.
￭ In the GLP test date field, click on the  button and select the

date of the last GLP test.
￭ Activate the Monitoring of GLP validity check box.
￭ Enter a value in the GLP test interval field.

The date is automatically entered in the Expiry date field if you
click on the  button.

￭ In the Message section, activate the Acoustic signal check box.
￭ In the Action section, enable the Display message option.
￭ Click on [OK] and close the Solution dialog window.

 

4 Prepare the other solution in the same way:

Solution name Dosing unit Solution type

Standard 2 mL Standard Standard solu-
tion
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5.2 Semiautomated ASV determination with standard
addition

A method is a run instruction for processing a sample. It comprises all
components necessary to record voltammograms. These include:

￭ Devices and their parameters
￭ Defining the sequence of a method. This consists of tracks that are

themselves made up of various commands.
￭ Parameters for the evaluation of the voltammograms
￭ Result definitions

In this chapter, you will use a method template to create a method for the
semiautomated determination of cadmium and lead with anodic stripping
voltammetry and the calibration method 'standard addition'. You will
become acquainted with the basic functions and the structure of a
method using this method template.

5.2.1 Creating a method

5.2.1.1 Loading a method template

1 Click on the icon of the Method program part.

 

2 Open the New method dialog window using the File ▶ New...
menu.

 

3 Under Templates ▶ Trace analysis, select ASV determination
(DP, standard addition), semiautomated in the left-hand part of
the window and click on [OK].
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The method template opens.

The evaluation does not differ from that of a manual determination
with standard addition. The method run of the semiautomated ASV
determination largely corresponds to the procedure of the manual
ASV determination (see chapter 4.2.1.1, page 9). In contrast to the
manual ASV determination, the standard solution and the auxiliary
solution are dosed automatically.

Compared with the manual determination, the method run contains
the following additional tracks:

Table 1 Tracks

Track Function

DU Standard The DU Standard track is used to refill the dosing unit of the standard
solution with standard solution after the determination has ended and
to return the piston to the starting position.

DU Electrolyte The DU Electrolyte track is used to refill the dosing unit of the auxiliary
solution (electrolyte) with auxiliary solution after the determination has
ended and to return the piston to the starting position.
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5.2.1.2 Description of the method

The method for semiautomated ASV determination basically has the same
structure as the method for manual ASV determination (see chapter
4.2.1.2, page 12). The sample is still added manually. In contrast to the
manual ASV determination, the standard solution and the electrolyte are
automatically dosed into the measuring vessel with a Dosino. This has the
following consequences for the method template:

Addition of standard solutions and auxiliary solutions

The Add with dosing device check box is enabled under Addition in
the command for dosing the standard solution (ADD STD - Add stan-
dard).

The Add with dosing device check box is enabled under Addition in
the command for dosing the auxiliary solution (ADD AUX - Add electro-
lyte).

The Dosing rate and Filling rate can be defined under Dosing device
for both commands.

Tracks DU Standard and DU Electrolyte

The two commands LQH - Fill DU Standard and LQH -
Fill DU Electrolyte refill the two Dosinos with standard solution or elec-
trolyte after the determination. Both tracks are called simultaneously by
the CALL - Fill Dosing Units command in the Exit Track.

5.2.1.3 Defining command parameters

NOTICE

For more information on command parameters, observe chapter
4.2.1.3 on page 14.
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In contrast to the manual determination, the standard solution and the
auxiliary solution are dosed into the measuring vessel with a Dosino.

 

1 Double-click the ADD STD - Add standard command. The ADD
STD - Add standard dialog window opens.

 

2 Select Standard under Solution

NOTICE

The dosing rate should not be greater than 2 mL/min for solutions
that are added via a capillary ( < 1 mm inner diameter, as for
example four-way micro dosing tip).

 

3 Adjust the volume if necessary and exit the dialog field with [OK].
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NOTICE

If the Standard solution is not in the list, then Standard solu-
tion was accidentally not selected as solution type in the configu-
ration for this solution.

 

4 Double-click on the ADD AUX - Add electrolyte command. The
ADD AUX - Add electrolyte dialog window opens.

 

5 Select Electrolyte under Solution.

 

6 Adjust the volume if necessary and exit the dialog field with [OK].

 

7 Double-click on the Fill DU Electrolyte command.

The LQH - Fill DU Electrolyte dialog window opens.

 

8 Select the name of the dosing unit (in this case 5 mL Electrolyte)
on the General/Hardware tab.

 

9 Repeat the procedure for the dosing unit with the standard solution.
Select the 2 mL Standard dosing unit here.

5.2.1.4 Defining the evaluation

(see chapter 4.2.1.4, page 17)
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5.2.1.5 Performing a method check

Proceed as follows to test the method for plausibility before saving:

 

1 Click on the File ▶ Method check menu or the  icon.

The method is checked. When the check has ended a message
appears indicating any errors.

 

2 Confirm the message with [OK].

 

3 Correct errors, if any.

 

4 Repeat the method check until the message 013-118 Method test
ok appears.

5.2.1.6 Saving the method

After having checked or entered all relevant parameters for the method,
save the method as follows:

 

1 Open the Save method dialog window using the File ▶ Save as...
menu.

 

2 Enter the name for the method in the Method name field (e.g.
Determination of Cd and Pb - semiautomated).

 

3 Click on [Save].

5.2.2 Carrying out the determination

Preparing the dosing unit

The Prepare function is used to rinse the cylinder and tubings of the dos-
ing unit and fill them air bubble-free. You should carry out this function
before the first determination or once a day.

Proceed as follows to do this:

 

1 Click on the icon of the Manual control program part.

The Manual control dialog window opens.

The connected devices are displayed with their peripheral devices in
the left-hand part of the window. In the right-hand part of the win-
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dow, the functions of the selected device are displayed. In the fol-
lowing example, they are shown for Dosing device 1 (800).

 

2 Select Dosing device 1 (800) to prepare the selected dosing
device.

or

Select Dosing device to prepare all connected dosing devices.

 

3 Remove the measuring vessel and place a waste beaker under the
measuring head in the drip pan.

 

4 Select the Prepare tab and click on [Start].

 

5 We recommend preparing the dosing units a second time to prevent
dilution or contamination of the solution in the dosing cylinder. To do
this, repeat step 4.



￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭ 5 Semiautomated determination

VA tutorial (trace analysis) ￭￭￭￭￭￭￭￭ 55

 

6 After the preparation has finished, place the measuring vessel in the
holder of the instrument and lower the measuring head arm.

Carrying out the determination

 

1 Click on the icon of the Workplace program part.

 

2 Select the Single determination tab in the Run subwindow.

 

3 In the Method field, select the method created from the method
template (e.g. Determination of Cd and Pb - semiautomated).

 

4 Enter the sample IDs for identifying the sample in the fields ID1 - ID3
if required.

 

5 Select the Sample option in the Sample type field.

 

6 Enter the sample volume (e.g. 10) in the Sample amount field and
select mL as Sample amount unit.

 

7 Press [Start] to start the analysis.

The prompt for adding the sample appears.

 

8 Pipette the sample volume displayed in the message into the measur-
ing vessel.

 

9 Click on [Next].

The determination is started. The auxiliary solution and later the stan-
dard solution are dosed automatically. After the determination has
ended, a new entry is created in the predefined database.



￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭

56 ￭￭￭￭￭￭￭￭ VA tutorial (trace analysis)

6 Automated determination

The following equipment is required for an automated determination:

￭ 884 Professional VA
￭ 919 IC Autosampler plus
￭ 843 Pump Station
￭ 807 Dosing Unit (one with a 2 mL and one with a 5 mL glass cylinder)
￭ 800 Dosino

– 800 Dosino and 807 Dosing Unit with cylinder size 2 mL for dos-
ing standard solution

– 800 Dosino and 807 Dosing Unit with cylinder size 5 mL for dos-
ing auxiliary solution (electrolyte)
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6.1 Configuration

6.1.1 Configuring the instrument

884 Professional VA

(see chapter 4.1.1, page 7).

919 IC Autosampler plus

 

1 Connecting the instrument

Connect the instrument to the PC using the controller cable
6.2151.000.

 

2 Switching on the instrument

The parameters of the 919 IC Autosampler plus are detected auto-
matically.

 

3 Saving the instrument in the table

Confirm the message with [Yes].

The Properties - 919 IC Autosampler plus - 'Device name' dia-
log window opens.

 

4 Changing the device name (optional)

On the General tab, enter a new name for the instrument in the
Device name field and close the dialog window with [OK].

The newly recognized instrument is entered in the device table in the
Devices subwindow.
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5 Defining tower parameters

￭ In the device table in the Devices subwindow, select the newly
entered instrument and double-click on it.
The Properties - 919 IC Autosampler plus - 'Device name'
dialog window opens.

￭ Select the Tower tab.

￭ Enter the value 135 in the Max. stroke path field.
￭ Enter the value 196 in the Axial distance field.
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6 Defining rack parameters

￭ Select the Rack tab.
The number of the rack currently on the sample changer is dis-
played in the Rack name field. For trace analysis this is usually
6.2041.510.

￭ Click on the [Rack data] button.
￭ Select the Lift positions tab.

￭ Enter 125 as a temporary value for Tower 1 in the Work posi-
tion field.

NOTICE

Tower 2 is not available, therefore no values have to be entered
under Tower 2.

Close all dialog windows with [OK].
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Readjusting the work position

For the determination, the entire sample is transferred to the measuring
vessel with the peristaltic pump built into 919 IC Autosampler plus. To
ensure that this transfer is completed to 100%, the needle has to be cor-
rectly adjusted. Proceed as follows to do this:

 

1 Setting the lift position

￭ Click on the Manual program part.
￭ Place an empty sample vial in the desired position (1 to 56) on the

rack.
￭ Select Sample Changers ▶ 'Device name' (919.0020 IC

Autosampler plus) ▶ Tower 1 in the device selection window.
￭ Open the Move tab.
￭ In the Target position field in the Rack position section, enter

the number of the position in which you have placed the sample
vial.

￭ Click on [Start] in the Rack position section. The rack position
that is set is approached.

￭ In the Lift position section, enter the value 125 mm in the Tar-
get position field.

￭ Click on [Start] in the Lift position section. The lift position that
is set is approached.

￭ In the Lift position section, use the arrow button  to
move the needle slowly downwards until it is located no more
than 0.5 mm above the floor of the sample vial.

NOTICE

If the needle cannot be lowered enough, then the Max. stroke
path is set too low in the device properties of the 919 IC Auto-
sampler plus (see "919 IC Autosampler plus", page 57).

￭ When the needle is correctly positioned, open the Assign posi-
tion tab.
In the Lift position section, the new value is entered in the Cur-
rent position field.

￭ In the Lift position section, enable the Work position for
option and select Tower.

￭ Click on [Assign] in the Lift position section.
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Connecting an 800 Dosino with 807 Dosing Unit

(see "Connecting an 800 Dosino with dosing unit", page 43)

Initializing a dosing unit in 884 Professional VA

(see "Initializing a dosing unit", page 44)

6.1.2 Configuring electrodes
(see chapter 4.1.2, page 8)

6.1.3 Configuring dosing units
(see chapter 5.1.3, page 43)

6.1.4 Defining solutions
(see chapter 5.1.4, page 46)

6.2 Automated ASV determination with standard addi-
tion

A method is a run instruction for processing a sample. It comprises all
components necessary to record voltammograms. These include:

￭ Devices and their parameters
￭ Defining the sequence of a method. This consists of tracks that are

themselves made up of various commands.
￭ Parameters for the evaluation of the voltammograms
￭ Result definitions

In this chapter, you will use a method template to create a method for the
automated determination of cadmium and lead with anodic stripping vol-
tammetry and the calibration method 'standard addition'. You will
become acquainted with the basic functions and the structure of a
method using this method template.

6.2.1 Creating a method

6.2.1.1 Loading a method template

1 Click on the icon of the Method program part.

 

2 Open the New method dialog window using the File ▶ New...
menu.



6.2 Automated ASV determination with standard addition ￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭

62 ￭￭￭￭￭￭￭￭ VA tutorial (trace analysis)

 

3 Under Templates ▶ Trace analysis, select ASV determination
(DP, standard addition), automated in the left-hand part of the
window and click on [OK].

The method template opens.

The evaluation does not differ from that of a manual or semiauto-
mated determination with standard addition.

The method run of the automated ASV determination largely corre-
sponds to the procedure of the manual ASV determination (see
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chapter 4.2.1.1, page 9) and the semiautomated ASV determination
(see chapter 5.2.1.1, page 48). Additional tracks and commands are
needed to control the sample changer and to automatically empty
and rinse the measuring vessel.

Compared with the semiautomated determination, the method run
contains the following additional tracks:

Table 2 Tracks

Track Function

Next sample The Next sample track is used to move to the next sample position on
the rack of the sample changer and to lower the needle into the sam-
ple.

Go to rinsing posi-
tion

The Go to rinsing position track is used to rinse the transfer tubing
between sample changer and measuring vessel to prevent carry-over
between samples.

Rinsing cycle The Rinsing cycle track is used to empty and rinse the measuring ves-
sel after the measurement has ended. The procedure is repeated for as
many times as defined in the LOOP - LOOP Rinsing command.

Peristaltic pump The Peristaltic pump track is used to transfer the sample into the
measuring vessel using the peristaltic pump built into the sample
changer.

Rinse The Rinse track is used to switch on the external pump for rinsing the
measuring vessel.

Drain The Drain track is used to switch on the external pump for emptying
the measuring vessel.

Shut off The Shut off track is used to stop the stirrer and the nitrogen supply. In
addition, all pumps are deactivated and the needle of the sample
changer is moved to the home position.

Series start track The Series start track is used to initialize the sample rack. This means
that the rack and the lift are reset, the rack code is read out and the
respective rack data is transferred to the sample changer.

6.2.1.2 Description of the method

The method for the automated determination of cadmium and lead with
standard addition consists of the following steps:

1. Emptying the measuring vessel
2. Automatically adding and purging the sample and the electrolyte
3. Measuring the sample
4. Automatically adding and purging the standard solution
5. Measuring the single-spiked solution
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6. Automatically adding and purging the standard solution again
7. Measuring the double-spiked solution
8. Rinsing the transfer tubing
9. Rinsing the measuring vessel
10. Finishing the measurement

Emptying the measuring vessel

Calls the track in which any residual liquids in the measuring vessel are
aspirated (Drain track).

Activates the pump for aspirating the residual liquids in the measuring ves-
sel.

NOTICE

The application-specific pump time for aspirating liquids in the measur-
ing vessel has to be adjusted to the volume to be aspirated in the Dura-
tion field.

Automatically adding and purging the sample

Calls the Sample track, which contains the basic steps for adding and
purging the sample. The Sample track consists of the following com-
mands that are executed in the specified sequence:

Calls the Next sample track, which moves the rack and the needle of the
919 IC Autosampler plus to the work position for pumping the next sam-
ple.

The rack with the next sample moves to the needle.

The arm of the sample changer moves to the work position, i.e. the nee-
dle is immersed into the sample.

Switches the stirrer and purging on.
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Calls the Peristaltic pump track for sample transfer.

Switches on the peristaltic pump of the sample changer for a predefined
time. This causes the sample to be pumped from the sample changer into
the measuring vessel via the transfer tubing.

NOTICE

The application-specific operation time of the peristaltic pump has to be
adjusted to the sample volume to be transferred in the Duration field.
The time must be chosen in such a way that 100% of the sample vol-
ume can be safely transferred.

The addition of the auxiliary solution (electrolyte) via the Dosino, the elec-
trode test and the purging of the measuring solution are done in the same
way as in the semiautomated (see chapter 5.2.1.2, page 50) or manual
determination (see chapter 4.2.1.2, page 12).

Measuring the sample

The sample is measured in the same way as in the manual ASV determina-
tion (see "Measuring the sample", page 13).

Automatically adding and purging the standard solution

The automatic addition of the standard solution via a Dosino is done in
the same way as in the semiautomated determination (see chapter
5.2.1.2, page 50).

Measuring the single-spiked solution

The single-spiked sample is measured in the same way as in the manual
ASV determination (see "Measuring the single-spiked solution", page 14).

Measuring the double-spiked solution

The double-spiked sample is measured in the same way as in the manual
ASV determination (see "Measuring the double-spiked solution", page
14).

Rinsing the transfer tubing

Calls the Go to rinsing position track.
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Calls the Drain track again for emptying the measuring vessel.

Moves the rinsing liquid (ultrapure water) on the rack to the needle. The
position of the rinsing solution is automatically calculated by the formula
"= 'SD.Sample position' + 28" entered in the Number field.

The arm of the sample changer moves to the work position, i.e. the nee-
dle is immersed into the rinsing liquid.

Calls the Peristaltic pump track again, this time for rinsing the transfer
tubing.

Rinsing the measuring vessel

Calls the Rinsing cycle track. It is used to empty the measuring vessel
and later refill it with makeup water.

Calls the Drain track again for emptying the measuring vessel.

Calls the Rinse track for rinsing the measuring vessel.

Activates the pump for rinsing the measuring vessel.

NOTICE

The application-specific pump time for rinsing the measuring vessel has
to be adjusted to the measuring vessel volume in the Duration field.

The procedure for emptying and rinsing the measuring vessel is repeated
for as many times as defined in the LOOP - LOOP Rinsing command.
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Finishing the measurement

Calls the Shut off track.

Deactivates the two external pumps for emptying and rinsing of the mea-
suring vessel.

The arm of the sample changer with the needle moves to the home posi-
tion.

Deactivates the stirrer and the purging of the measuring solution.

Closes the main valve of the 884 Professional VA for the nitrogen supply.

Calls the tracks for filling the Dosinos (see chapter 5.2.1.2, page 50).

6.2.1.3 Defining command parameters

NOTICE

For more information on command parameters, observe chapter
4.2.1.3 on page 14 and chapter 5.2.1.3 on page 50.

In addition to the command parameters already described in the chapters
of the manual and semiautomated determination, the pump times of the
peristaltic pump and the external pumps have to be defined. Proceed as
follows:

 

1 Double-click on the PUMP - PUMP Drain command.

The PUMP - PUMP Drain dialog window opens.

 

2 Enter the desired pump time in the Duration field. The table below
is a guideline for the pump time.
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3 Confirm with [OK].

 

4 Double-click on the PUMP - PUMP Rinse command.

The PUMP - PUMP Rinse dialog window opens.

 

5 Enter the desired pump time in the Duration field and confirm with
[OK].

NOTICE

The following pump times are only guidelines and need to be
adjusted individually depending on the situation.

Volume 10 mL 20 mL

Number of rinsing cycles 2 2

Pump time Drain [s] 8 16

Pump time Rinse [s] 4 8

 

6 Double-click on the PUMP - Peristaltic pump ON command. The
PUMP - Peristaltic pump ON dialog window opens.
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7 Enter the desired pump time in the Duration field and confirm with
[OK].

6.2.1.4 Defining the evaluation

(see chapter 4.2.1.4, page 17)

6.2.1.5 Performing a method check

Proceed as follows to test the method for plausibility before saving:

 

1 Click on the File ▶ Method check menu or the  icon.

The method is checked. When the check has ended a message
appears indicating any errors.

 

2 Confirm the message with [OK].

 

3 Correct errors, if any.

 

4 Repeat the method check until the message 013-118 Method test
ok appears.

6.2.1.6 Saving the method

After having checked or entered all relevant parameters for the method,
save the method as follows:

 

1 Open the Save method dialog window using the File ▶ Save as...
menu.

 

2 Enter the name for the method in the Method name field (e.g.
Determination of Cd and Pb - automated).

 

3 Click on [Save].

6.2.2 Creating a sample table

Filling the sample rack

The 6.2041.510 sample rack used comprises 56+1 positions. The positions
1–28 are provided for the samples and the positions 29–56 for the rinsing
solutions.

The method template has been devised for the 6.2041.510 rack. Gener-
ally, any sample position may be used. The important thing is that for each
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sample there is a rinsing solution available in the corresponding position. It
needs to be positioned 28 positions from the sample. Example:

￭ The rinsing solution for sample 1 must be on position 29 (1+28).
￭ The rinsing solution for sample 3 must be on position 31 (3+28).

In this example, the samples and rinsing solutions are placed in the follow-
ing sample positions:

￭ Positions 1–5: sample
￭ Positions 29–33: rinsing solution

1
2

3
4

5

29
30

31
32

33

 Sample

 Rinsing solution (distilled water)

Preparing the dosing unit

(see "Preparing the dosing unit", page 53)



￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭ 6 Automated determination

VA tutorial (trace analysis) ￭￭￭￭￭￭￭￭ 71

Creating a sample table

 

1 Switch to the Workplace program part.

 

2 Select the Determination series tab in the Run subwindow.

 

3 Open the Edit line - Working sample table - Workplace 'Na-
me' dialog window using the [Edit] ▶ Edit line button.

 

4 In the Method field, select the method created from the method
template (e.g. Determination of Cd and Pb - automated).
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5 Entering sample information

NOTICE

Only the positions of the samples need to be defined in the sample
table. The positions of the rinsing solutions result from the "=
'SD.Sample position' + 28" formula in the MOVE - MOVE to
rinsing position command.

Enter the following values in the fields:

￭ Enter the sample IDs for identifying the sample in the fields ID 1 -
ID 3 if required.

￭ Select the Sample entry in the Sample type list box.
￭ Enter the value 1 in the Sample position field.
￭ Enter the sample volume (e.g. 10) in the Sample amount field

and select mL as Sample amount unit.
￭ The fields Analytical volume and Dilution volume (if present)

are not required and can be left unchanged.
￭ Click on [Apply].

The parameters for the sample are written into the first line of the
sample table and saved.

￭ Repeat the procedure for the samples on positions 2-5. Click on

the  icon under Line to directly create a new line.

 

6 Saving the sample table

￭ Open the Save sample table dialog window using the Sample
table ▶ Save as... button.

￭ Enter the name of the sample table (e.g. ASV determination) in
the Name field.

￭ Click on [Save].

The complete table looks as follows:
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6.2.3 Carrying out the determination
These steps are performed in the Workplace program part.

1 Click on the icon of the Workplace program part.

 

2 Select the Determination series tab in the Run subwindow.

 

3 Load the previously saved sample table ASV determination using
the Sample table ▶ Load... button.

 

4 Fill the sample rack with sample and rinsing solution according to the
sample table.

 

5 Ensure that the dosing units to be used are filled with the corre-
sponding solutions (electrolyte, standard).

 

6 Press [Start] to start the analysis.

The analysis is started. The sample is automatically transferred to the
measuring vessel. Auxiliary solution and standard are automatically
dosed at the specified point in the run. At the end of the determina-
tion, the measuring vessel is emptied and rinsed. After the analysis
has ended, a new entry is created in the predefined database. Then
the next sample is analyzed, until all samples in the sample table have
been processed.
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7 Editing determinations

7.1 Viewing determinations

You have multiple options for selecting and viewing your determinations:

￭ Sorting according to column
￭ Finding via a quick filter
￭ Finding with a special filter
￭ Via the Search menu

Sort

 

1 Click on the icon for the Database program part.

 

2 First click in the table with all the data sets on the column heading
according to which the table is to be sorted.

The table is sorted according to the selected column in ascending
order.

 

3 Click again on the same column title.

The table is sorted according to the selected column in descending
order.

Quick filter

 

1 Click on the Determinations ▶ Filter ▶ Quick filter menu.

The cursor turns into a special filter symbol. When navigating within
the table, the cells in which the cursor is located will have a yellow
background.

 

2 Place the cursor in a cell serving as a filter criterion and double-click
with the left mouse button.

The data sets are filtered according to the content of the selected
table field. The quick filter can be applied again within the filtered
table.
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Special filter

The special filter allows you to specify the filter conditions in detail.

 

1 Open the corresponding dialog window using the Determina-
tions ▶ Filter ▶ Special filter... menu.

 

2 Open the Edit filter criterion 'New filter' dialog window using
the Edit ▶ Edit line menu.

 

3 If Method name has previously been selected, highlight the
Method name entry in the Field list box. If not, select it under
More... ▶ Method ▶ Identification ▶ Method name and con-
firm with [OK].

 

4 Enter the method name Determination of Cd and Pb - manual in
the Comparative value field under Condition and click on [OK].

 

5 Click on the [Apply filter] button in the Special filter - Database
'Name' dialog window and close the window.

The table containing all data sets of the method Determination of
Cd and Pb - manual appears in the Determination overview
subwindow.

The data of a highlighted data set appears in the other subwindows:

￭ The Results subwindow shows an overview of the substance
concentrations in the samples and the user-defined results.

￭ The Curves 1 subwindow shows the measurement curves and
the calibration curves.
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￭ The Information subwindow can be used to display information
on the sample, the determination, the instruments, etc. above the
individual tabs.

Searching

 

1 Open the Search - Database 'Name' dialog window using the
Determinations ▶ Search... menu.

 

2 In the Search in list box, highlight the User (short name) entry.

 

3 Enter the required short name in the Search word field.

 

4 Click on [Search next].

The first line corresponding to the search term is highlighted.

7.2 Viewing curves

Zooming with the mouse

Individual areas of a measurement or calibration curve can be displayed in
magnified form by means of the zoom function.

 

1 Highlight a data set in the overview table.

The associated measurement curve is displayed in the Curves 1 sub-
window.

 

2 With the left mouse button held down, drag a rectangle to the bot-
tom right over the area that is to be magnified.

Resetting the zoom

 

1 Right-click on the measurement curve.

 

2 Click on the context-sensitive Show all menu command.

The measurement curve is displayed at its original size again.
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Changing the display of the measurement curve

You have the option to edit the properties of a measurement curve. You
can change the display of the curve, the axis labeling or the scaling. Below
you will learn how to change the labeling of the axes in the measurement
curve and the line display. Proceed as follows:

 

1 Displaying individual measurement curves

￭ Highlight the curves that are to be displayed (one or several possi-
ble) in the Curves 1 subwindow in the table below the measure-
ment curve view.

￭ Right-click on the highlighted area and select Only selection on.
The selected curves are displayed. All other curves are hidden.

￭ To again display all curves, right-click and select All on.

 

2 Changing the line display

￭ Right-click on the measurement curve.
￭ Select the Properties curve 1… menu item.
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￭ Select the y1 Axis tab.
￭ Select a new color in the Spiking/standard list box.
￭ Enter the value 2 in the Line thickness list box.
￭ Click on [OK].

 

3 Changing the axis label

￭ Right-click on the measurement curve.
￭ Select the Properties curve 1… menu item.
￭ Select the x Axis tab in the Properties - Curve 1 dialog win-

dow.
￭ Click in the Label field and enter a new labeling for the x-axis.
￭ Select the y1 Axis tab.
￭ Click in the Label field and enter a new labeling for the y1-axis.
￭ Click on [OK].

Visualizing the calibration curve

 

1 Highlight a data set in the overview table.

 

2 Click on the  icon in the Curves 1 subwindow.

Calibration curve and calibration function are shown.

Displaying measurement curves

 

1 Highlight a data set in the overview table.

 

2 Click on the  icon in the Curves 1 subwindow.

The measurement curves are shown.
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7.3 Reprocessing determinations

When a determination is reprocessed, variables and evaluations can be
changed and the results recalculated. The reprocessed determination can
then be saved in the database as a new version.

In this chapter, you will learn how to reprocess determinations on the
basis of the following examples:

￭ Adjusting peak detection
￭ Adjusting baselines and base points
￭ Adjusting concentration and volume of standards
￭ Adjusting the volume of auxiliary solutions

7.3.1 Opening reprocessing

1 Click on the icon for the Database program part.

 

2 Opening the determination for reprocessing

￭ Select a determination in the Determination overview sub-
window.

￭ Open the Reprocessing dialog window using the Determina-

tions ▶ Reprocess... menu or the  icon.

7.3.2 Adjusting peak detection

1 Opening reprocessing

￭ Open reprocessing (see chapter 7.3.1, page 79).
￭ Click on the Modify method button on the Method tab in the

Modifications subwindow.
The Method editor dialog window opens.

￭ Select the Recognition tab in the Evaluation - Substances
subwindow.

 

2 Adjusting peak detection

￭ Select the substance that is to be adjusted in the table.
￭ Open the Substances - Recognition dialog window using the

Edit ▶ Properties... menu. Alternatively, double-click on the line
of the substance.
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￭ Adjust the parameterization as needed.
￭ Close the dialog window with [OK].

 

3 Recalculating

￭ Close the Method editor dialog window with [OK].
￭ In the Reprocessing dialog window, click on the Recalculate

button.
The determination is recalculated with the new evaluation param-
eters and the result is shown in the Result view subwindow on
the Results overview tab.

 

4 Applying the changes to the database

Exit the Reprocessing dialog window with [OK] in order for the
changes to be applied to the database.

7.3.3 Changing baselines and base points in the method

1 Opening reprocessing

￭ Open reprocessing (see chapter 7.3.1, page 79).
￭ Click on the Modify method button on the Method tab in the

Modifications subwindow.
The Method editor dialog window opens.

￭ Select the Baselines tab in the Evaluation - Substances sub-
window.
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2 Adjusting baselines and base points

￭ Select the substance in the table. Open the Substances - Base-
line dialog window using the Edit ▶ Properties... menu. Alter-
natively, double-click on the line of the substance.

￭ Adjust the parameterization as needed.
￭ Close the dialog window with [OK].

 

3 Recalculating

￭ Close the Method editor dialog window with [OK].
￭ In the Reprocessing dialog window, click on the Recalculate

button.
The Selection of baseline parameters message appears.

￭ Select Baseline parameters of the method and confirm with
[Apply].
The determination is recalculated with the new evaluation param-
eters and the result is shown in the Result view subwindow on
the Results overview tab.
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4 Applying the changes to the database

Exit the Reprocessing dialog window with [OK] in order for the
changes to be applied to the database.

7.3.4 Adjusting baselines and base points for individual curves

1 Opening reprocessing

￭ Open reprocessing (see chapter 7.3.1, page 79).

 

2 Adjusting baselines and base points

￭ Open the Curves tab in the Result view subwindow.
￭ Select the curves for which the baselines or base points are to be

adjusted in the table below the measurement curves. To only dis-
play the curves that are to be adjusted, proceed as described on
page 77.

￭ Select Edit ▶ Baseline parameters ▶ Properties.... Alterna-
tively, double-click on the required measurement curve.

￭ Adjust the parameterization in the Substances - Baseline dialog
window as needed.

￭ Close the dialog window with [OK].

 

3 Recalculating

￭ In the Reprocessing dialog window, click on the Recalculate
button.
The Selection of baseline parameters message appears.
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￭ Select Baseline parameters of each single determination
and confirm with [Apply].
The determination is recalculated with the new evaluation param-
eters and the result is shown in the Result view subwindow on
the Results overview tab.

 

4 Applying the changes to the database

Exit the Reprocessing dialog window with [OK] in order for the
changes to be applied to the database.

7.3.5 Adjusting concentration and volume of standards

NOTICE

The volume of a standard can be changed only in manual determina-
tions. If the standard was dosed automatically, no changes can be
made afterwards.

1 Opening reprocessing

￭ Open reprocessing (see chapter 7.3.1, page 79).
￭ Click on the Modify method button on the Method tab in the

Modifications subwindow.
The Method editor dialog window opens.

 

2 Adjusting the concentration of the standard

￭ Click on the Standards  button in the Evaluation sub-
window.

￭ Double-click the standard that is to be modified.
￭ Adjust the concentration of the standard.
￭ Confirm with [OK].
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3 Adjusting the volume of the standard

￭ Search for the corresponding ADD STD command in the
Method run subwindow and open it.

￭ Change the volume in the Addition volume field.
￭ Confirm with [OK].

 

4 Recalculating

￭ Close the Method editor dialog window with [OK].
￭ In the Reprocessing dialog window, click on the Recalculate

button.
The determination is recalculated with the new evaluation param-
eters and the result is shown in the Result view subwindow on
the Results overview tab.
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5 Applying the changes to the database

Exit the Reprocessing dialog window with [OK] in order for the
changes to be applied to the database.

7.3.6 Adjusting sample amount and volume of auxiliary solutions

NOTICE

The volume of an auxiliary solution can be changed only in manual
determinations. If the auxiliary solution was dosed automatically, no
changes can be made afterwards.

1 Opening reprocessing

￭ Open reprocessing (see chapter 7.3.1, page 79).

 

2 Changing the sample amount

￭ Select the SD.Sample amount sample data variable on the Vari-
ables tab in the Modifications subwindow.

￭ Click on the [Modify] button.
￭ Enter the new volume in the Value field.
￭ Apply with [OK].

 

3 Adjusting the volume of auxiliary solutions

￭ Click on the Modify method button on the Method tab in the
Modifications subwindow.
The Method editor dialog window opens.

￭ Search for the corresponding ADD AUX command in the
Method run subwindow and open it.

￭ Change the volume in the Addition volume field.
￭ Confirm with [OK].

 

4 Recalculating

￭ Close the Method editor dialog window with [OK].
￭ In the Reprocessing dialog window, click on the Recalculate

button.
The determination is recalculated with the new evaluation param-
eters and the result is shown in the Result view subwindow on
the Results overview tab.
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5 Applying the changes to the database

Exit the Reprocessing dialog window with [OK] in order for the
changes to be applied to the database.

7.4 Editing a report template

viva contains example report templates. These report templates can be
adapted as needed. Modules can be added or removed and their proper-
ties can be modified. Only the Fixed report module cannot be edited.
Below you will replace an image in the provided EN Report short report
template and add a new fixed report.

Opening a report template

Proceed as follows to edit the EN Report short report template:

 

1 Select the Database program part.

 

2 Open the desired database.

 

3 Select one or more determinations in the determination overview.

 

4 Click on the  icon or the Tools ▶ Report templates ▶ Open...
menu item.

The Open report template program window opens.

 

5 Select the EN Report short V1_1 report template.

 

6 Click on [Open].

The program window with the selected report template opens.
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Replacing an image

 

1
Select the  icon on the module bar and double-click on the
Metrohm logo in the bottom right corner of the report.

The properties window for the graphics field opens automatically.
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2 Open the dialog window for selecting the new graphics file by click-

ing on .

 

3 Select the desired new graphics file in JPG or PNG format and con-
firm with [OK].

 

4 Adjust the position, width, height and size of the image.

 

5 Close the properties window with [OK].

Inserting a new fixed report

 

1
Select the  icon on the module bar and place it on the report tem-
plate by creating a field with the left mouse button.

The properties window for the fixed report opens automatically.

 

2 Select the Configuration used option in the Fixed report field.

 

3 Close the properties window with [OK].

Saving the report template

 

1 Click on the File ▶ Save as... menu item.
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The Save report template dialog window opens.

 

2 Enter a name, e.g. Short report, for the new report template and
click on the [Save] button.

The report template is saved under the specified name.

7.5 Printing a determination report

Proceed as follows to print a determination report:

 

1 Select the Database program part.

 

2 Click on the  icon or the File ▶ Open... menu item.

The Open database dialog window opens.

 

3 Select the desired database or enter the name in the Database
name field.

 

4 Click on [Open].

The data sets of the selected database are displayed in the Determi-
nation overview. The database name is displayed in the title bar of
the program; the number of currently opened databases is displayed
in the left upper corner of the database icon.

 

5 Select the desired determinations.

 

6 Click on the File ▶ Print ▶ Report... menu item.

The Report output dialog window opens.
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7 Select the Report template option and the desired report template
under Report type.

 

8 Under Output target, select the Printer and/or PDF file check
box.

NOTICE

If several reports are output simultaneously as a PDF file, then an
index will be automatically appended to the file name.

 

9 Click on [OK] in the Report output dialog window.

The reports of the selected determinations will be output.
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